srkp.net
当前位置:首页 >> 亲,我要在myEClipsE10中安装FlEx 4.7插件,可以知... >>

亲,我要在myEClipsE10中安装FlEx 4.7插件,可以知...

安装方法在附件里面 有点多就懒得写了 自己下载了去看吧

同问,我也出现这问题,我用myeclipse10+fb4.7,我之前装过fb4.0,怀疑是不是卸载不干净,要是解决了说一下方法

跟我StepByStep学FLEX教程------王一松 搜一下这个, 我以前是在iteye上看到的。这个就是用myeclipse创建运行flex的,初学时很有帮助

参考文献:ActionScript 3.0 API手册 browse() 方法打开一个操作系统对话框,提示用户选择要上载的文件。FileReference.browse() 方法允许用户选择一个文件;FileReferenceList.browse() 方法允许用户选择多个文件。成功调用 browse() 方法后,...

方法1. 在"开始"-->"运行"---->打入"cmd"进入命令提示行后,再进入eclipse的安装目录, 然后输入eclipse -clean即可(我用的这个方法 成功了) 方法2. 删除configuration文件夹里除config.ini以外的所有文件,重启Eclipse

flex编译器 配置附加的编译器参数 如:-locale en_US -services "E:\worksapce\jqzh\WebRoot\WEB-INF\flex\services-config.xml" 根据你的截图 服务器配置 输出文件夹应写完整地址:D:\worksapce\jqzh\WebRoot\flex

你可以看下是不是Flex的代码报的错,如果不是错误可能是和Flex没关系的,有些jsp文件报错,对运行是没有影响的,把那些错误直接删除就行。 想确认是什么错误,最好能把错误信息贴出来,这样说下没法分析的

Flex Builder 3.0 For MyEclipse ... 今天突然说要搞flex,所以就在网上搞了点环境安装的方法 Flex Builder 3.0 For MyEclipse 7.0M1 安装方法一.首先下载安装MyEclipse 7.0M1 安装到 D:\Program Files\MyEclipse 7.0M1 二.下载安装Flex Builder...

本来我有个flex3.0的eclipse插件和注册机。。可惜不小心被格了。。

这是Eclipse的插件版, 它需要基于一个已有的Eclipse才能运行, 因此你可能需要先为此准备一个Eclipse. 在提示"Choose Eclipse Folder to be Extended"时, 选择好已有eclipse的路径. 如果你对这个不熟悉, 建议你下载一个完整的FlashBuilder(已经整...

网站首页 | 网站地图
All rights reserved Powered by www.srkp.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com