srkp.net
相关文档
当前位置:首页 >> mCForgE >>

mCForgE

好的,LZ,可能性如下:(1)您的java安装错版本了,比如目前minecraft仅支持java7,假如您安装错成java8,则会导致未知B...

minecraft forge是自带mod api,可以安装mod的minecraft版本。forge的版本号与纯净版相同,仅为纯净版的功能拓展。 值得注意的是minecraft forge漏洞较多。其中最著名的是“空地图漏洞”,表现为尝试使用空地图生成地图会导致崩溃,这使得很多空地...

那是安装forge API的方法,通过安装forge API可以在游戏.minecraft目录下成MODS文件夹,以后安装MOD,没有特殊要求,就可以直接将MD不解压的放到这个MODS文件夹里。 forge API是用来加载MOD,使大部分MOD与MOD之间不会产生冲突用的。 安装Forge ...

不用那个启动器 用BN启动器一样的 这个安装简单

好了,链接:http://pan.baidu.com/s/1pKHp1Xp 顺便说一下,启动要用那个名为Minecraft Elf的启动器,不然没法启动 还有就是,里面的MOD是我自己玩的,请自行更换 满意请采纳

你有安装压缩解压软件吧?右击minecraft.jar ,打开方式选择你的解压软件就可以了。 但是最好不要将你的解压软件设JAR默认打开软件。 之后你再打开forge的zip包,把里面的文件拉到那个窗口里,再删掉META-INF文件夹,这样就可以了。放MOD之前先...

下载个 HMCL启动器 游戏设置 游戏下载 选择 1.7.10 下载完 选择 自动安装 Forge 里有个 1614版本的 Forge 安装就可以了

好像是放到游戏文本里,就好了看

这应该是mod造成冲突了

(forge api安装器的下载地址:http://files.minecraftforge.net/) 从上面图上可以看出,截至到回答时间,2015年2月23日,forge API只更新到1.8,也就是1.8...

网站首页 | 网站地图
All rights reserved Powered by www.srkp.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com