srkp.net
当前位置:首页 >> minECrAFt里的moD和ForgE分别怎么读,用语言回答. >>

minECrAFt里的moD和ForgE分别怎么读,用语言回答.

mod读作牟的; forge读作佛各; 望采纳!

modloader是加载mod使用的,为了防止mod与MOD之间的冲突,安装需要解压,并找到minecraft客户端/.minecraft/bin目录中的minecraft.jar文件并用rar的方式打开,删除META-INF文件夹,然后将解压的class文件和其他文件拖入其中。 modloaderMP是多人...

安装forge之前先把minecraft.jar中的META-INF文件夹删除,然后再把forge的文件全部拖进去,之后运行一次游戏就可以装mod了。 注:forge也有个META-INF文件夹,这个文件夹不删

把forge放mod文件夹,把mod放mod文件夹,打开启动器,开始游戏,点击多人游戏的mod, 选择你安的mod,左下角有两个摁钮,点击亮的,可以了

材质 光影 需要对版本 forgemod 那是其他一些mod 才用 比如暮色 工业 神秘就不需要forge

参考Minecraft中文论坛上的帖子:http://www.mcbbs.net/thread-63718-1-1.html 请采纳答案,支持我一下。

在原版mc的情况下,想玩到有趣的东西可以使用命令方块(不过需要输入非常复杂的指令) 而mod解决了这个难题,只需要把mod放到Minecraft目录的mods文件夹或通过安装来玩mod。 但是,原版是玩不了mod的,需要另一个前置的重要mod 就是伟大的FORGE...

首先你要确定你下载的MOD是否与你的客户端版本兼容,如果下载的MOD是.zip格式的,要放在.minecraft\mods文件夹里,而且要注意包中包,如果压缩包内有其他压缩包文件请根据发布者的说明安装,如果没有说明建议不要安装。如果包内都是.class文件的...

Forge API用专业的语言说的话, 可能你会听不太懂, 那么我就简要来解释一下: 1)它是一个让你可以轻松安装mod的"东西"; 2)它会生成一个“mods”文件夹,使你安装mod的方式变成: 复制mod文件到“mods”文件夹里面就可以 采纳

一个mod对应一个版本,如果一个mod对应的是1.6.2,那么就不可以在1.7.2上运行,这和你现在的情况一样,你载的mod并非对应1.9.4,请更换对应1.9.4的mod 1.9.4是刚出不久的版本,没有多少mod支持,建议玩老版本,如1.7,1.8

网站首页 | 网站地图
All rights reserved Powered by www.srkp.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com