srkp.net
当前位置:首页 >> uBuntu Apt%gEt 不使用代理 我想问一下,在uBuntu... >>

uBuntu Apt%gEt 不使用代理 我想问一下,在uBuntu...

那你很可能是配置文件里设置了代理,比如设置了8000端口的代理,sudo gedit /etc/apt/apt.conf,显示: Acquire::http::proxy "http://127.0.0.1:8000/"; Acquire::ftp::proxy "ftp://127.0.0.1:8000/"; Acquire::https::proxy "https://127.0.0...

qingyan@Croesus:~$ sudo apt-get update 试试这个,apt-get 应该有用的

这种情况经常遇到。原因是包管理软件互斥运行,比如synaptic(新立德)运行时,软件中心就不能安装软件,会提示等待apt-get退出。 解决方法: 查出什么软件在锁定apt 等待该程序执行完,或关闭该程序(比如遇到该软件下载软件包,下载半天都没完...

sudo apt-get autoclean

用火狐的时候别更新系统,别用apt-get安装软件。没什么好办法

The following packages have unmet dependencies:下列软件包具有未满足的依赖关系 在终端输入:sudo apt-get -f命令(修复受损软件包) 再安装试试:sudo apt-get install vim。 如果不行的话先更新一下: sudo apt-get update sudo apt-get d...

那就把163的源去掉,再使用你之前的源 然后运行 sudo rm -fR /var/lib/apt/lists/* sudo apt-get clean && sudo apt-get update && sudo apt-get upgrade

换个源就是了

自带apt-get这个命令,要用什么软件,通过apt-get安装就可以了: sudo apt-get update sudo apt-get install xxxxx

如果无法获取到更新列表,可能是更新源设置有问题。

网站首页 | 网站地图
All rights reserved Powered by www.srkp.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com